Timernode doesn´t work



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 27/12/2002 at 08:32, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   8.012 
    Platform:      
    Language(s) :   C.O.F.F.E.E  ;   XPRESSO  ;

    ---------
    I tried to use the timernode to switch an emitter on and off again after a few frames.it seems that the timer doest´t start when getting a 1 to the on prot ?!
    Greetings, Nico



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 30/12/2002 at 01:28, xxxxxxxx wrote:

    I don't think this is really on-topic for this forum, since it involves no programming. The PostForum is likely a better place for these questions.
    But did you check out the example on page 69 (77) of the TP manual? Perhaps you can work from there. (I haven't tried the example myself, so if it doesn't work it could be a bug.)



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 02/01/2003 at 09:52, xxxxxxxx wrote:

    Hi,
    I wasn´t talking about the time-node but the PTimer-Node (in TPHelper).
    And what forum do you mean? I can´t find it.
    Greetings,Nico



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 02/01/2003 at 10:34, xxxxxxxx wrote:

    Yes, I understood that you meant PTimer. (That's what's on page 69, I hope.) The PostForum I talked about was http://www.postforum.com/forums/list.php?f=6.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/01/2003 at 11:27, xxxxxxxx wrote:

    hi mikael,
    There was a little confusion about the PTimer node. I only have the german handbooks, and there  page 69 deals with the Timernode to get the framenumber.Now i found it ,in german its on page 59 ff.But the example looks quite like my own expression, so i´m affraid it will not work either but i´ll try it out now....
    by, Nico


Log in to reply