C4D Python module



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 04/10/2012 at 06:59, xxxxxxxx wrote:

    Hello to all
    I have question: has c4d's python module dependence from version of core python framework?
    I have several import libs which built with 2.7 and higher version. They conflict with 2.6.4)/2.6.6 framework.
    Does it possible to replace by new framework for c4d?

    (i tried to surf with such question trough help and google search engines)



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 05/10/2012 at 04:16, xxxxxxxx wrote:

    Hi, currently there is no official support to replace the Python version.

    Cheers, Sebastian



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 06/10/2012 at 23:49, xxxxxxxx wrote:

    Hello Sebastian
    Thanks for reply.

    Will be such feature?


Log in to reply