serial problem



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/09/2011 at 03:55, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   r12 / r1 
    Platform:   Windows  ;   
    Language(s) :     C++  ;

    ---------
    hi,

    can someone tell me if serialisation of a plugin has changed from r12 to r13? since today a former customer requested a new number for r13 which i generated and it is not working...

    cheers and thanks in advance,
    ello



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/09/2011 at 22:13, xxxxxxxx wrote:

    No changes from what I've seen.  Already generated a bunch of serial numbers and no complaints.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 20/10/2011 at 02:07, xxxxxxxx wrote:

    Sorry this is so late but...

    One issue I've run into (to keep in mind for future reference) is that some people see that big box on the left of the Registration dialog - with text that tells them to "Enter your serial numbers here" and... so they do (which of course doesn't work).

    To help avoid this, my e-mails now read something like this:

    Here is your R13 Riptide Pro License Key: "xoxoxoxoxoxoxoxo" (do not include the quotes)

    ...to avoid any typos, just double-click on that to select those 16 characters and copy/paste them into the registration dialog in Cinema 4D (into the text-entry box to the right of the "Riptide Pro" line - not into the large box on the left). You might also want to save this e-mail somewhere for future reference.

    ...etc.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 20/10/2011 at 02:19, xxxxxxxx wrote:

    thank you.. that sounds interesting. i'll try adding a hint to my emails and see what happens in the future


Log in to reply