MAC and Cineman issue



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 05/07/2011 at 05:14, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   12 
    Platform:   Windows  ; Mac  ;  Mac OSX  ; 
    Language(s) :     C++  ;

    ---------
    Hi,

    I have some MAC users (what is it with these MACs nowadays...tsss) that get freezes when using my new Cineman connection for point rendering.

    On PC it works all fine and other MAC users have no problem either (it is used in production right now). But there are a bunch of MAC customers that do have freezes when they try to render to the picture viewer (viewport rendering is fine though!!). It seems c4d is idling then (0% workload in the task manager). There is no bug report (as it is not crashing) but the OSX console says this:
    _
    05.07.11 13:21:29 [0x0-0xbb0bb].net.maxon.cinema4d[19254] CINEMA 4D(19254,0x12edd5000) malloc: *** error for object 0x130700070: pointer being freed was not allocated
    05.07.11 13:21:29 [0x0-0xbb0bb].net.maxon.cinema4d[19254] *** set a breakpoint in malloc_error_break to debug_

    Any idea what could trigger this? I can give more details about the code situation via PN if necessary (support). I cannot reproduce it on my MAC so I thought I'd ask. I really would need to find a solution to the problem quickly.

    Thanks iA



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 06/07/2011 at 01:56, xxxxxxxx wrote:

    Sorry, I have no idea what could cause this. You can send confidential details to sdk_support (at) maxon.net. I will try to find a solution.

    cheers,
    Matthias


Log in to reply