melange



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 02:25, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   12 
    Platform:   Windows  ;   
    Language(s) :     C++  ;

    ---------
    Hello All.... i can compile but can't run melange render connection example ... any sugestion ?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 08:47, xxxxxxxx wrote:

    Hello Franz
    I understood it(no docs, but in source code), you need:
    1. "Locate..."(menu) CINEMA 4D app as server
    2. "Generate..."
    It render this

    or should convert(?) c4d to melage-format scene by console app



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 08:53, xxxxxxxx wrote:

    hello,
    thanks but unfortunatly this don't work form me.
    i select cinema 4d executable but render don't start.
    i have enabled the scene file writing: scene file is created but Startrender return alleaide false :(
    all the best
    Franz



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 09:10, xxxxxxxx wrote:

    Strange, all works.
    I complied at windows xp sp3(32bit).



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 09:11, xxxxxxxx wrote:

    i am on vista 64 ... can be this ?
    Franz



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 09:18, xxxxxxxx wrote:

    Sorry, i don't know. Not tested yet

    Franz, hm, you want to integrate thea-rt?😠



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 09:31, xxxxxxxx wrote:

    no... is for another project
    Franz



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 08/09/2010 at 09:50, xxxxxxxx wrote:

    Originally posted by xxxxxxxx

    i am on vista 64 ... can be this ?
    Franz

    Are you use all 64-bit app-s(compiled + c4d 64-bit  too)?
    Sorry for such silly question.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 09/09/2010 at 04:48, xxxxxxxx wrote:

    After choosing "Locate and Start Render Server..." the Windows Firewall should pop up and ask you if want to give access to CINEMA 4D.
    If this doesn't happen please check your Windows Firewall settings.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 14/09/2010 at 06:05, xxxxxxxx wrote:

    ok solved .... with a litte cleaning of visual studio option
    Franz


Log in to reply