render settings on R11



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 16/10/2008 at 14:54, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   11 
    Platform:      Mac OSX  ; 
    Language(s) :     C++  ;

    ---------
    Hello all,
    i'm working on my plug-in to port it on R11, i have a litle problem with renderdata management. :(
    in particular i need to copy render data container to mytag container but dont work, and this is so strange beacuse on 10.5 work very good.
    there are some important changes on this kind of settings, preaps parented render preset?
    thanks in advace
    Franz



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 16/10/2008 at 16:37, xxxxxxxx wrote:

    Maybe this is the cause:

    My thread here



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 17/10/2008 at 09:57, xxxxxxxx wrote:

    thank you Robert,
    i sew the developer kitchen pdf, but this meen i must to read all render data, value via RD->GetParameter(......);
    Thanks a lot
    Franz



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 20/10/2008 at 03:38, xxxxxxxx wrote:

    The render settings are still in the RenderData's container. The multipass settings are stored in the MultipassObject's container.

    cheers,
    Matthias


Log in to reply