Set up Visual C++ 2008 Express



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 16/05/2008 at 13:05, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   10 
    Platform:   Windows  ;   
    Language(s) :     C++  ;

    ---------
    Hi.
    I tried to get the sdk working with Visual C++ 2008 Express, but don't get it to work.
    To be honest, I don't have an exact plan how to do. I found a tutorial how to do it with the 2005 Express, which is based on compile the project in the plugin folder. If I understood it rigth, you can then add your plugins to this project.
    If I open the project-folder there are two projects, from which one can't be loaded (_api_v8). When I try to compile the other project (cinema4dsdk) there is an error:
    "LINK : fatal error LNK1104: Datei "VCOMPD.lib" kann nicht geöffnet werden", which means in English that the file VCOMPD.lib can't be opened.
    By the way, I'm running Vista.

    What is wrong here?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 17/05/2008 at 01:08, xxxxxxxx wrote:

    Quote: _What is wrong here?
    >
    > * * *
    _


    Vista?! ;-D

    No honestly, have you downloaded the plattform SDK and installed it as stated on the VC++ MS websites?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 17/05/2008 at 02:12, xxxxxxxx wrote:

    If you mean the windows plattform sdk: it is included in vc++ express version.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 17/05/2008 at 09:22, xxxxxxxx wrote:

    ah ok, I could only remember that the 2005 express edition needed a seperate plattform sdk (of course windows, it´s an MS product ;) download. Never had this issue so I don´t know otherwise.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 17/05/2008 at 10:29, xxxxxxxx wrote:

    Hm, I don't know why, but after trying a very lot of things (copying the .dlls, installing vc++ 2005 express etc.), it finally works.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 20/05/2008 at 07:29, xxxxxxxx wrote:

    Hey,

    I am running VC++ 2008 under Vista x64 fine, just had to setup a web deploy path within the system var's and add a few references to important directories and that's it.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 30/05/2008 at 10:16, xxxxxxxx wrote:

    Hello SnakeByte,

    Can you explain the whole setup process please? I have some trouble getting the right configuration. I am runnign VC++ 2008 too.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 13/06/2008 at 06:25, xxxxxxxx wrote:

    I think you need http://www.microsoft.com/downloads/details.aspx?FamilyId=E6E1C3DF-A74F-4207-8586-711EBE331CDC&displaylang;=en and http://www.microsoft.com/downloads/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang;=en if it says you need "VCOMPD.lib" or "VCOMP.lib"



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 16/06/2008 at 01:55, xxxxxxxx wrote:

    I haven't downloaded those libraries and it runs fine... Reini got my listing of the configuration a two weeks ago, so I assume he got it running too.

    Cheers
    Sascha


Log in to reply