UB on intel and ppc



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/02/2007 at 04:54, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   9.6 
    Platform:   Windows  ;   Mac OSX  ; 
    Language(s) :     C++  ;

    ---------
    Hi,

    I make my compilations with xcode on an intel mac. Now, one of my customers says, that my plugin will not be loaded on his ppc max with c4d 9.6. My question is: Is it possible to ensure, that the dylib will run on a ppc (without having a ppc)? If I run Cinema 4D.ppc on my intel mac none of my plugins is loaded. Does that mean, none of my plugins will be loaded on a ppc mac?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/02/2007 at 05:05, xxxxxxxx wrote:

    you must use Codewarrior for the PPC MAC 9.6 compile. That works for me.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 07/02/2007 at 10:27, xxxxxxxx wrote:

    oops! Yes you're right. I had in mind, that ub runs also with 9.6 ppc. Installing CW...


Log in to reply