Layershader



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 27/09/2006 at 07:49, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:    
    Platform:      
    Language(s) :

    ---------
    We have got some problems concerning the built-in "Layer" shader.

    Our (...like the Mandelbrot) shader is compiled with sdk 8.5.
    It seems to work good enough until 9.012 incl.
    But now it crashes in all cinema version above and incl. 9.5 when it is inserted in "Layer" shader and the user wants to edit.
    It seems to be a stackoverflow.
    Is there an easy remedy?

    thx
    dagmar



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 04/10/2006 at 12:00, xxxxxxxx wrote:

    There are no known issues like this, except that backwards compatibility is never guaranteed for plugins. Could you run it in debug too see if the functions are called in any unusual way?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 21/10/2006 at 06:15, xxxxxxxx wrote:

    Sorry, our fault, we found the bug ;o)

    Thx
    dagmar


Log in to reply