after compilerswitch error message



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 12/08/2005 at 09:42, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:    
    Platform:      
    Language(s) :     C++  ;

    ---------
    hello,
    until this morning i've compiled my plugin width visual c++ net 2002.
    this morning i've got my visual studio net 2002 professional.

    but now i get a comiler error, when i try to compile my plugin:

    error D2016: Die Befehlszeilenoptionen '/GL' und '/YXstdafx.h' sind inkompatibel

    what is the problem ?

    isnt it possible to compile it width the professional c++ compiler ?

    regards
    rml



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 12/08/2005 at 11:02, xxxxxxxx wrote:

    ok, after making a new workspace, the error wasnt shown again.
    i dont know why, but that doesnt matter :-)


Log in to reply