Codewarrior 5.0 for MAC OS 9



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 19/07/2005 at 22:14, xxxxxxxx wrote:

    hello,
    i just want to compile my plugin, which is developed on a windows system on my mac. i know, that i need the codewarrior from metroworks.

    how important is the version of this, if i want to compile for cinema 4d Rel. 8+ ?

    I can get a cheaper codewarrior 5.0 for MAC OS 9.

    Is that ok or is this to old ? (i only want to compile - not develop).

    thanks in advance
    rml


Log in to reply