TIFF



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 18/07/2005 at 02:31, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   9 
    Platform:   Windows  ;   
    Language(s) :     C++  ;

    ---------
    Hello ...

    Now I'm facing a problem ...
    Hope you'll help me as in old times ...

    I tried to create some object plugins ...
    Then I had to pass a tif file (or) two tif files for registering when I use the RegisterObjectPlugin ...
    I think I heard they say the pic is needed to be 32X32 ...
    So I follow that rule ...

    But for some tif files .... there is a problem and as the result they didn't come to the menu list ...
    Some tifs works well ...

    But I hope you understand my problem ...
    I use A.tif for plugin A ...
    But now in this debugging time I have to use B.tig for plugin A ...

    So what do I need to do?

    With all my respects ...
    ZawMinTun



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 18/07/2005 at 05:28, xxxxxxxx wrote:

    only uncompressed tiffs are working. Nothing else needs to be worried about for tiffs.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 20/07/2005 at 20:06, xxxxxxxx wrote:

    Thank you Katachi ... very much ...
    I use Photoshop and compress it to reduce the size ...
    It's the reason for not working properly ...
    Now I set compression to None and it's working ...

    Let's meet in my next problem ...

    With all my best wishes ...
    ZawMinTun


Log in to reply