XCode



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 03/04/2005 at 10:10, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   9.1 
    Platform:      Mac OSX  ; 
    Language(s) :

    ---------
    Has anyone got a xcode project for the SDK compile ?

    Thanks



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 04/04/2005 at 07:21, xxxxxxxx wrote:

    How? XCode creates MacOSX code. The SDK requires strict OS9 code (no Cocoa, etc.). You need CodeWarrior with Classic Target.


Log in to reply