Linker Error!



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 09/12/2003 at 06:40, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   8.200 
    Platform:   Windows  ;   
    Language(s) :     C++  ;

    ---------
    Hi everybody,
    I just installed Updater_C4D_82.exe to update from 8.1 to 8.2. After that, I compiled the _api_v8.dsw and after that I wanted to recompile my plugin but I get an linker error:
    unresolved external symbol "public: virtual void __thiscall CommandData::Message(class BaseContainer const &)" (?Message@CommandData@@UAEXABVBaseContainer@@@Z)
    With 8.1 everything worked fine! Has anybody an idea?
    Thanks for help
    Chris



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 24/12/2003 at 03:07, xxxxxxxx wrote:

    Hmm, that's strange. Sure that no 8.1 and 8.2 code is mixed up? You could try doing a "Rebuild All" just to be sure.


Log in to reply