TP State After Scene Load



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 27/11/2003 at 07:47, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   8.207 
    Platform:   Windows  ; Mac  ;  Mac OSX  ; 
    Language(s) :     C++  ;

    ---------
    Saving a C4D scene with TP particles in the scene does not mean it will open with the particles in place. In fact, loading a scene that is not playing upon opening that had TP particles scattered about will show no particles unless rewound and played to the same frame. I believe this may be because the programmers feel the files could get very large. In this circumstance it should at least be an option to save particle states? It would definitely be helpful in the creation of example files for our tools. :-)
    Regards,
    Thomas Cray
    www.cidertank.com



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 30/11/2003 at 08:27, xxxxxxxx wrote:

    You're right, though this is an issue with TP and not the SDK. I'll post a suggestion about it.



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 30/11/2003 at 09:23, xxxxxxxx wrote:

    Thought I may have been overlooking an SDK function that could resolve it.  Actually, I think a single call to SetRewind could do the job when the scenario calls for it. Thank you for your reply.
    Regards,
    Thomas Cray
    www.cidertank.com


Log in to reply