SOLVED Trying to install Python package


I'm trying to install a python package. I've tried installing it with my python install and then moving the package folder inside the %APPDATA%/MAXON/{prefs}/python39/libs folder but when I try to import numpy I get: No module named 'numpy.core._multiarray_umath'
Also as I read I have tried to install with the c4dpy but I get Error running authentication and it ask me to enter my Maxon Account login credentials, which gives me:
As my Maxon Account login has to be done via my university login page.

What should I do to solve this issue and install python packages?

Hello @joel,

thank you for reaching out to us. Please excuse the slight dealy. I am on the topic, but I must untangle some license stuff and possible bugs first.

I will come back here once I have an answer.


I reached out to you via mail, to discuss the licensing subject in a more private setting. The mail was sent to the email handle your account here on Plugin Café is bound to.


Thank you so much.
All further communications will be done via email.