SOLVED Xparticles Failed to load

hello @thestraycat @r_gigante, I am experiencing this (or VERY similar). I receive the following when trying to start up all of my render nodes (S22). They start up with or without xparticles (but never load the plug-in). I can render on all nodes, and use Arnold as a plug-in as well, no issues loading that.

error log.png

Insydium bumped it back to Maxon, who has escalated it. The bridge for Xparticles is not loading. I've been troubleshooting for 4 weeks. It's in the developers hands now, but any further info would be super appreciated. My 20 nodes are useless at the moment for XParticles, which is no good!

Adam

@adam_k_garner Looking at your output it looks like you have 3 different version of the plugin all in the same folder.

I am not an X-Particles users and haven't installed it in years. But it looks like perhaps you are supposed to delete at least the following two plugins from your installed folder

X-Particles.xdl64
X-Particles_23.xdl64

And just leave in the R21 version, which is compatible with S22. So do NOT delete this one.

X-Particles_21.xdl64.

Perhaps read the installation instructions again and see if the tell you to delete versions that are not compatible with your version of C4D.

Cheers,
Kent

hi,

I've forked your post to a new thread.

As Kent said, you should remove X-Particles.xdl64. This one failed and maybe bloc X-partiles_21 to load.
Give it a try and let us know.

Cheers,
Manuel

hi,

without feedback from you, i'll set this thread as solved.

Cheers,
Manuel