Compiling the SDK with CodeWarrior 6?



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 22/03/2003 at 09:30, xxxxxxxx wrote:

    User Information:
    Cinema 4D Version:   8.012 
    Platform:    Mac  ;  
    Language(s) :     C++  ;

    ---------
    Hi folks,

    any tips about the project settings? I'm still using CW6, and would like to avoid spending money on the upgrade...

    Thanks for any input!

    Klaus



  • THE POST BELOW IS MORE THAN 5 YEARS OLD. RELATED SUPPORT INFORMATION MIGHT BE OUTDATED OR DEPRECATED

    On 23/03/2003 at 08:52, xxxxxxxx wrote:

    The R8 SDK can only be compiled with CW 8, however, if you can get someone to compile the API LIBs, you can use CW7 and maybe CW6 for the projects (using the already compiled API LIB), I've used CW7, but not sure about CW6, with the LIBs it is really easy, CW will convert the project for you with a couple of manual changes afterwards, however, the API itself will not (afaik!) compile under anything less than CW8.


Log in to reply