Unable to create a plugin id.

  • Pressing the plugin icon displays the following error message...

    Internal Error.
    Oops! Looks like something went wrong!


    Render failed for template

  • Does work here on Chrome(Win).
    You could try to clear the cache for that site (although that error sounds more like an internal malfunction).
    If that doesn't help, consider a mobile browser. Had a similar issue a few days back.

  • Global Moderator

    Hi Kent,

    we had an issue with the plugin ID request page a few days ago. But it should actually be fixed. I quickly tested here on Chrome and Safari on macOS without any issues. If the problem persists, can you provide with some details on browser and OS?


  • It works now. At a guess, do you perhaps do some sort of system back up running at around midnight in Germany? Maybe that disconnects some functionality for a couple of hours? I mention this since I tried again in the afternoon and it was fine.

  • Global Moderator

    Hi Kent, thanks for reporting.

    Although I'm glad to hear that it actually didn't showed up again, there are actually backup activities running twice a week but they should not interfere at all with the normal board functionality. So far I'll take a look at it.

    That said, if a similar situation will happen again in the future, please provide us with the precise time in order to help us browse and verify through the logs.

    Cheers, Riccardo