Plugin Compatibility for Cinema 4D R20



  • On 13/04/2018 at 05:50, xxxxxxxx wrote:

    What Visual Studio version will be required to compile for R20? And what type, Community, Professional, Enterprise?

    Thank you.



  • On 16/04/2018 at 05:56, xxxxxxxx wrote:

    Hi Klaus,

    without making any promises, currently it looks like Visual Studio 2015 on Win7 and Win10. And on Win10 also Visual Studio 2017.
    Regarding VS editions, I have no experience to be honest. But I'm not aware of any constraints and in the past the Express editions worked like charm.


Log in to reply