C4D_PLUGINS_DIR Multiple path



  • On 10/04/2018 at 04:06, xxxxxxxx wrote:

    _<_o.length;++p"icon"==o_

    Originally posted by xxxxxxxx

    Yes, this has been fixed in R19 SP2.

    _<_o.length;++p"icon"==o_"==o
    Hello,

    just tried this, and it does not work for me, I am loading the plugins (arnold and xparticles) over the network, so I don't know if that has anything to do, but C4D 19 Build 053, crashes at the splash screen.

    Best,

    Oscar.

    PS: The forums seem to be acting up every time I try to post, so sorry for the noise._<_o.length;++p"icon"==o_11;n"==o



  • On 11/04/2018 at 01:30, xxxxxxxx wrote:

    First of all welcome at PluginCafé OscarD,

    Normally it should work, please can you paste your path in order to be sure everything is right.

    Just a quick reminder at pluginCafe we can only support Cinema4D related question, you may need to get in touch with arnold and xparticles developers to get more information.

    Cheers,
    Maxime



  • On 12/05/2018 at 06:51, xxxxxxxx wrote:

    Hi Oscar,

    Did you find a solution to this? i am trying to do the same thing and it's also crashing on load up

    Thanks, 
    Will



  • On 12/05/2018 at 10:15, xxxxxxxx wrote:

    Hello willd,

    I haven't tried again. When loading plug ins separately, it does work, but once you add an extra one it just won't load, I'll give it another go this week and let you know.

    Cheers.



  • On 12/05/2018 at 14:09, xxxxxxxx wrote:

    Wicked, thanks Oscar appreciate it


Log in to reply